Author Topic: GUI not loading after update of Ubuntu 9.04  (Read 3122 times)

GUI not loading after update of Ubuntu 9.04
« on: March 07, 2010, 03:19:01 AM »
I updated my Ubuntu 9.04 in my HCL laptop yesterday night which also included a kernel update. Unfortunately after rebooting the system  completed the booting afterward when the GUI (X windows) starts to open whole things gets stuck.I can see  very few rainbow like  lines in a total balck out like background. I dont know what to do.I tried to boot in rescue mode and do some corrections. But nothing is happening. Plz advise ... :-[

Ubuntu Forums (Ubuntu Linux Support)

GUI not loading after update of Ubuntu 9.04
« on: March 07, 2010, 03:19:01 AM »

Offline joe12

  • Sr. Member
  • ****
  • Posts: 449
Re: GUI not loading after update of Ubuntu 9.04
« Reply #1 on: March 07, 2010, 11:09:15 AM »
HI
if sound like the driver for your graphics-card needs fixing
first what is your card ?
 go in recovery mode drop root to shell , log-in type the following
Code: [Select]
sudo lshw -C video tell me the output

Thanks

Re: GUI not loading after update of Ubuntu 9.04
« Reply #2 on: March 07, 2010, 11:59:34 PM »
when i typed sudo lshw -C video in the recovery root shell console there was no output.
Anyway my graphics card is ATI RADEON XPRESS 1100.

There was indeed one graphics card driver upgrade i guess. But plz help me out coz i have limited knowledge in shell environment.

Offline joe12

  • Sr. Member
  • ****
  • Posts: 449
Re: GUI not loading after update of Ubuntu 9.04
« Reply #3 on: March 08, 2010, 08:43:12 AM »
did you log-in ??
 enter your user name
and password .

Re: GUI not loading after update of Ubuntu 9.04
« Reply #4 on: March 08, 2010, 09:06:45 AM »
I checked the graphics card details in my win xp.. :o.But there in ubuntu once the graphical interface starts it totally gets stuck like a ranibow in the middle of a back out....Anyway i logged in to recovery root console and entered what u told me to type...But it did some check and finally returned to command typing mode with out any result......

Plz advise me...

Offline joe12

  • Sr. Member
  • ****
  • Posts: 449
Re: GUI not loading after update of Ubuntu 9.04
« Reply #5 on: March 08, 2010, 10:25:43 AM »
sorry it's
Code: [Select]
fglrxinfo


Offline joe12

  • Sr. Member
  • ****
  • Posts: 449