Author Topic: Limewire problem  (Read 4592 times)

Offline blondyman1503

  • Newbie
  • *
  • Posts: 15
Limewire problem
« on: March 23, 2010, 01:45:28 AM »
well i tried to install Limewire and in the .deb installer i got this, "Error: Dependency is not satisfiable: sun-java6-jre|icedtea-java7-jre|sun-java6-jdk|icedtea-java7-jdk"
the same thing with Frostwire.

It worked in 9.10, but it doesn't in 10.04.
i tried to update my Java, but i have the latest version...
 :'( :(

Ubuntu Forums (Ubuntu Linux Support)

Limewire problem
« on: March 23, 2010, 01:45:28 AM »

Offline joe12

  • Sr. Member
  • ****
  • Posts: 449
Re: Limewire problem
« Reply #1 on: March 23, 2010, 04:21:13 PM »
hi
-This means  you do not have those package installed

i am running 10:04 i will test it .

hope it helps

update :

i got the same error i look at it more i would not hope for it to work until 10:04 development  is finished
« Last Edit: March 23, 2010, 06:10:24 PM by joe12 »

Offline joe12

  • Sr. Member
  • ****
  • Posts: 449
Re: Limewire problem
« Reply #2 on: March 24, 2010, 06:37:41 PM »
Hi

I am asking  anyway about Java& Limewire  at ubuntu forum .as limewire was on my TODOLIST to try next !!!

see http://ubuntuforums.org/showthread.php?p=9021175#post9021175

thanks

Offline joe12

  • Sr. Member
  • ****
  • Posts: 449
Re: Limewire problem
« Reply #3 on: April 27, 2010, 07:55:19 PM »
hi

see https://sites.google.com/site/easylinuxtipsproject/java

hope it helps

update :
I think this a bug report it at http://forum.limewire.org/ .
« Last Edit: April 29, 2010, 06:22:35 PM by joe12 »