Author Topic: Installing Galaxium  (Read 1787 times)

Offline blondyman1503

  • Newbie
  • *
  • Posts: 15
Installing Galaxium
« on: April 29, 2010, 01:08:41 AM »
ok, ive been reading posts about how to install Galaxium Instant Messenger...but they're all out dated. the latest one i think is for 8.04. Im currently in Ubuntu 10.04 and i need to know how to install thins, so could you help me step by step?

Ubuntu Forums (Ubuntu Linux Support)

Installing Galaxium
« on: April 29, 2010, 01:08:41 AM »

Offline joe12

  • Sr. Member
  • ****
  • Posts: 449
Re: Installing Galaxium
« Reply #1 on: April 29, 2010, 06:30:14 PM »
hi
- I've tried installing it from source in Ubuntu 10:04 and it will not work because  it needs an outdated version of MONO which is not in the repos .

others you could try are :
 just for MSN :
http://www.amsn-project.net/   
For MSN + facebook , many more
Pidgin http://www.pidgin.im/

hope it helps

Offline joe12

  • Sr. Member
  • ****
  • Posts: 449
Re: Installing Galaxium
« Reply #2 on: May 03, 2010, 09:58:30 AM »
hi

I've tried to build for the tar and i get alot of errors .