Author Topic: [Solved] BootLoader - EVBCR is missing - Windows? Grub?  (Read 1694 times)

Offline thckr

  • Newbie
  • *
  • Posts: 1
[Solved] BootLoader - EVBCR is missing - Windows? Grub?
« on: July 02, 2010, 01:51:25 PM »
Hi all!

As i had some funny issue yesterday which even Google did not know at all, and i successfully managed to solve it i just wanted to write somewhere my resolution in order that others who might have this error might find it in google the next time (and to prove the world that I am smarther then google ...)

I am pretty sure that this is not a ubuntu issue. It could be a grub issue, but most probably it is a Windows thing, but I like ubuntu most, so I am going to post the resolution here.

So starting Scenario
Tripple Boot System
Windows XP (installed first)
Ubuntu 9 (installed second)
Windows 7 (installed 3rd)
Grub Boot Manager
Fixed Issues with triple boot according to http://ubuntuforums.org/showthread.php?t=1359474

Problems started when Windows 7 needed to be activated. This somehow screwed down my Boot Menu. Windows XP stopped working and brank up the Error Message
Code: [Select]
EVBCR    is missing
Press Ctrl+Alt+Del to restart

As mentioned before i was very surprised that I could not find this error message at all with Google (I even tried bing!!!!)

So what i did in order to solve this issue?
Just copied boot* from 7 partition back to XP Partition (reverse than link above), which means I am encountering this double bootloader issue again, but I could log back into XP and simplyfing bootloaders again.

I hope this helps someone

-)thckr(-

Ubuntu Forums (Ubuntu Linux Support)

[Solved] BootLoader - EVBCR is missing - Windows? Grub?
« on: July 02, 2010, 01:51:25 PM »