Author Topic: Gnome2 change language  (Read 6611 times)

Offline Kenna

  • Newbie
  • *
  • Posts: 1
Gnome2 change language
« on: April 09, 2011, 09:02:08 PM »
How do I change language in Gnome2 in Ubuntu 10.04 LTS? (From Eng to Swe)

Ubuntu Forums (Ubuntu Linux Support)

Gnome2 change language
« on: April 09, 2011, 09:02:08 PM »

Offline xzcallaway

  • Newbie
  • *
  • Posts: 23
Re: Gnome2 change language
« Reply #1 on: April 10, 2011, 12:58:06 AM »
1. Make sure that you are connected to the Internet.

2. Click System > Administration > Language.

3. A panel may open telling you that not all language options are completely installed and ask if you want to finish installing them.  Click Install.

4. Click the "Install / Remove languages" button.  A new window will open.

5. Scroll down to the language you want and check mark it. Then click the "Apply Changes" button.  Several minutes may pass while the language is being installed.

6. Select the "Text" tab First (You can't do anything in the language tab until you've changed the text tab).

7. Select the language you want to change to and click the "Apply System Wide" button.

8. Log out.

9. Click the "Log In" button.

10. Type in your user name and click the "Log In" button.

11. Options will now appear in the panel below.  In the language box, select the language you want and click "Ok".

12. Type in your password and click the "Log In" button.

9. When logged back in, a window will pop up asking you if you want to apply the name changes to a bunch of applications.  Just what it says in your language, I don't know, but click the button which has the label equivalent to "Update Names".

10. To make sure that everything is back to running optimally, you may then need to restart your computer.

Note:  Some Applications included with Ubuntu have their own language specifications and you will need to change them separately.

Check out the deb packages available for download for Ubuntu at