Author Topic: Lucid Autologin drops to VT terminal login prompt - startx works (nVidia)  (Read 1315 times)

Offline Verndog

  • Newbie
  • *
  • Posts: 1
Installed Lucid 10.04.1, updated and using default video drivers, everything works.

When I installed nvidia drivers version 195, more times than not I drop to a VT terminal. From there I have to login and then issue "startx".  Everything works after that. Extensive search revealed nothing.

Output of "/etc/X11/xorg.conf" Although I can't see why this would come into play because sometimes it works. that should nullify xorg config.:
Code: [Select]
Section "Screen"
Identifier "Default Screen"
DefaultDepth 24
EndSection

Section "Module"
Load "glx"
EndSection

Section "Device"
Identifier "Default Device"
Driver "nvidia"
Option "NoLogo" "True"
EndSection


I checked all the relevant logs, all to no avail. Just a guess would be that something is in contention with stating X before of after nvidia drivers.
I removed quiet & splash. Makes no difference.

Ubuntu Forums (Ubuntu Linux Support)


Offline melux_geek

  • Newbie
  • *
  • Posts: 2
Hi.
when you are in consol (alt+F2) insert these codes:
$ sudo /etc/init.d/gdm stop
$ xconfig-nvidia
$ sudo /etc/init.d/gdm start
        *  *  *
tell me what happen on your system, when use these codes...
good luck