Author Topic: Dell Vostro V130 10.04 LTS fails to install some packages  (Read 1755 times)

Offline perola

  • Newbie
  • *
  • Posts: 1
Dell Vostro V130 10.04 LTS fails to install some packages
« on: June 22, 2011, 02:13:44 AM »
I encounter the below error message often enough to wonder if there's a problem with my Dell Ubuntu 10.04 LTS factory installation--for example when trying to enable the two-finger scrolling solution or  when trying download and install Compiz from Software Center and some other packages:

The common error message for all these is:

Loading new synaptics-1.1.1 DKMS files...
Error! Cannot locate /usr/src/synaptics-1.1.1.dkms.tar.gz.
File does not exist.
dpkg: error processing synaptics-dkms (--configure):
subprocess installed post-installation script returned error exit status 2

Apparently 1.1.1.dkms.tar.gz file is not on this notebook and i don't know how to get it. When I try to send an error report, I get the reply that this is not a genuine Ubuntu package. Don't know how to interpret or deal with this.

Can anyone help?

Thanks...

Ubuntu Forums (Ubuntu Linux Support)

Dell Vostro V130 10.04 LTS fails to install some packages
« on: June 22, 2011, 02:13:44 AM »