Author Topic: "un-int: /sbin/init: I/O error"  (Read 4385 times)

Offline ilivetowin

  • Newbie
  • *
  • Posts: 1
"un-int: /sbin/init: I/O error"
« on: May 21, 2012, 04:13:41 PM »
Hey everyone!

Ok, so I installed Ubuntu 11.04 on my hard drive, have a bunch of files on there with no backup(Stupid I know) I upgraded it to 11.10 via the update manager. It worked for awhile, but then it stopped booting. I would choose to boot to Ubuntu and I would get the following error message:

un-int: /sbin/init: I/O error

It just freezes here and I cannot do anything but restart the system, which still will not allow me to boot. I tried to put the install disk in and repair it, but still no luck. I also tried to load the system as an external drive to get the files, but nearly all the files are locked saying I do not have access to them. I just need the files, I am not concerned with saving the OS, please help!

Ubuntu Forums (Ubuntu Linux Support)

"un-int: /sbin/init: I/O error"
« on: May 21, 2012, 04:13:41 PM »