Author Topic: aptitude&synaptic not working 9.10 NBR  (Read 6551 times)

Offline svd

  • Newbie
  • *
  • Posts: 4
aptitude&synaptic not working 9.10 NBR
« on: February 03, 2010, 05:32:43 PM »
for any query in terminal with aptitude i get something like this:
/
[email protected]:~$ sudo aptitude install libaudio2
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Reading extended state information     
Initializing package states... Done
Couldn't find any package whose name or description matched "libaudio2"
Couldn't find any package whose name or description matched "libaudio2"
No packages will be installed, upgraded, or removed.
0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B of archives. After unpacking 0B will be used.
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Reading extended state information     
Initializing package states... Done
/

no item is viewed in synaptic and nothing is founded in return of any search

what is a problem could be?

Ubuntu Forums (Ubuntu Linux Support)

aptitude&synaptic not working 9.10 NBR
« on: February 03, 2010, 05:32:43 PM »

Offline svd

  • Newbie
  • *
  • Posts: 4
+details
« Reply #1 on: February 03, 2010, 06:19:31 PM »
also if i try play some new type of movie player offers to search for appropriate codec but nothing was found as with synaptic search(

Eduardo

  • Guest
Re: +details
« Reply #2 on: February 03, 2010, 09:00:00 PM »
also if i try play some new type of movie player offers to search for appropriate codec but nothing was found as with synaptic search(
Hey man, maybe you erased something wrong in your souce.lst!

For your codec issue, I suggest you to add the Medibuntu repository in your source.lst. First type this to add:
Quote
sudo wget --output-document=/etc/apt/sources.list.d/medibuntu.list http://www.medibuntu.org/sources.list.d/$(lsb_release -cs).list && sudo apt-get --quiet update && sudo apt-get --yes --quiet --allow-unauthenticated install medibuntu-keyring && sudo apt-get --quiet update
Then type this to install w32codecs
Quote
sudo apt-get install w32codecs
If your system is 64 bits
Quote
sudo apt-get install w64codecs
You can also install ubuntu-restricted-extras that is a complete package
Quote
sudo apt-get install ubuntu-restricted-extras

Offline svd

  • Newbie
  • *
  • Posts: 4
Re: aptitude&synaptic not working 9.10 NBR
« Reply #3 on: February 04, 2010, 06:33:23 PM »
after installing all(except 64) it now seems that almost everything is working, thx great =)

just for information(before my first try to use aptitude i hadn't change anything in source.list then after i uncommented offered default additional source then add source suggested on ubuntu.com showed when i tried to install manually some deb files/ and event then nothing was working( )

PS:well i have one question(not signif) i installed for opera libqt3-mt manually form deb and some other related debs. now i open sinaptic (it's great it showed a lot of libs instead of nothing!! :)) but when i type libqt3-mt for search(both fast and standart)synaptic showed nothing while opera is worked&ok, now do i need to do something with that f.i. remove installed manually debs and use aptitude(because on ubuntu.com they have worried about manual installations), or it's nothing to worry about?

Offline svd

  • Newbie
  • *
  • Posts: 4
Re: aptitude&synaptic not working 9.10 NBR
« Reply #4 on: February 05, 2010, 10:58:12 AM »
check synaptic today one more time, now everything is ok, libqt3-mt is showed as installed and other libs too...thx