Author Topic: Skype on Ubuntu NBR  (Read 5252 times)

Offline BrassMan

  • Newbie
  • *
  • Posts: 1
Skype on Ubuntu NBR
« on: January 22, 2010, 05:50:15 PM »
I've just swapped to NBR on my rather old laptop and am having some difficulty getting Skype to work. The installer gives the following error message:

Error: Dependency is not satisfiable: libqt4-dbus (>= 4.4.3)

I've tried hunting out a version of this. The most recent that I've found is 4.4.3. Can anyone tell me what the message means and suggest what I need to do?

Thanks

Ubuntu Forums (Ubuntu Linux Support)

Skype on Ubuntu NBR
« on: January 22, 2010, 05:50:15 PM »

Offline Rich_Roast

  • Newbie
  • *
  • Posts: 4
Re: Skype on Ubuntu NBR
« Reply #1 on: January 22, 2010, 06:09:00 PM »
Error: Dependency is not satisfiable: libqt4-dbus (>= 4.4.3)

Which means it needs package libqt4-dbus greater than or equal to version 4.4.3, which you've found, apparently. Install it.

Offline joe12

  • Sr. Member
  • ****
  • Posts: 449
Re: Skype on Ubuntu NBR
« Reply #2 on: February 19, 2010, 03:57:29 PM »
hi if your 9:10 ubuntu :
32 bit to download use this link:http://packages.ubuntu.com/search?suite=karmic&arch=i386&searchon=names&keywords=libqt4-dbus
or 64 bit go to :http://packages.ubuntu.com/search?suite=karmic&arch=amd64&searchon=names&keywords=libqt4-dbus
hope it helps