Author Topic: Problem with internal microphone on Ubuntu 9.10 Karmic - using Acer 5050  (Read 3595 times)

Offline egmachado

  • Newbie
  • *
  • Posts: 3
Good afternoon dudes,

I'm having some troubles with my laptop's internal microphone! First of all, it worked well when I was using Ubuntu by LiveCD. After the installation of the system, I've tried to set the same configuration that I applied when it was running by LiveCD, but it didn't work.

How can I make it work?

My hardware:

eduardo@eduardo-laptop:~$ lspci
00:00.0 Host bridge: ATI Technologies Inc RS480 Host Bridge (rev 10)
00:01.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:04.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:05.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:06.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:07.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:12.0 IDE interface: ATI Technologies Inc IXP SB400 Serial ATA Controller (rev 80)
00:13.0 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller (rev 80)
00:13.1 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller (rev 80)
00:13.2 USB Controller: ATI Technologies Inc IXP SB400 USB2 Host Controller (rev 80)
00:14.0 SMBus: ATI Technologies Inc IXP SB400 SMBus Controller (rev 83)
00:14.1 IDE interface: ATI Technologies Inc IXP SB400 IDE Controller (rev 80)
00:14.2 Audio device: ATI Technologies Inc IXP SB4x0 High Definition Audio Controller (rev 01)
00:14.3 ISA bridge: ATI Technologies Inc IXP SB400 PCI-ISA Bridge (rev 80)
00:14.4 PCI bridge: ATI Technologies Inc IXP SB400 PCI-PCI Bridge (rev 80)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:05.0 VGA compatible controller: ATI Technologies Inc RS482 [Radeon Xpress 200M]
02:00.0 Ethernet controller: Atheros Communications Inc. AR242x 802.11abg Wireless PCI Express Adapter (rev 01)
08:01.0 CardBus bridge: ENE Technology Inc CB-712/4 Cardbus Controller (rev 10)
08:01.1 FLASH memory: ENE Technology Inc ENE PCI Memory Stick Card Reader Controller (rev 01)
08:01.2 SD Host controller: ENE Technology Inc ENE PCI Secure Digital Card Reader Controller (rev 01)
08:01.3 FLASH memory: ENE Technology Inc FLASH memory: ENE Technology Inc: (rev 01)
08:01.4 FLASH memory: ENE Technology Inc SD/MMC Card Reader Controller (rev 01)
08:02.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
eduardo@eduardo-laptop:~$


Ubuntu Forums (Ubuntu Linux Support)


Offline joe12

  • Sr. Member
  • ****
  • Posts: 449
Re: Problem with internal microphone on Ubuntu 9.10 Karmic - using Acer 5050
« Reply #1 on: February 02, 2010, 05:29:50 PM »
hi
There issues with the Acer 5050 in the live cd
if you've installed  check for update's 
 

Offline egmachado

  • Newbie
  • *
  • Posts: 3
Re: Problem with internal microphone on Ubuntu 9.10 Karmic - using Acer 5050
« Reply #2 on: February 02, 2010, 08:35:59 PM »
Hi,

I've already installed the system on my laptop! Only after the instalation, the internal microphone stopped working...
So, after the system instalation, I checked for updates! My system is updated.
I think that maybe some module insĀ“t runnig after the instalation, or even isn't installed...

Thank's for your help

danaross

  • Guest
Re: Problem with internal microphone on Ubuntu 9.10 Karmic - using Acer 5050
« Reply #3 on: February 04, 2010, 06:57:36 AM »
I had that problem with Karmic.
I clicked through the menus System - Preferences - Sound Preferences
and found under Input that my mike input volume was set at the far left. I moved the slider to the middle and now everybody can hear me.

In my case the solution was easy.

Offline joe12

  • Sr. Member
  • ****
  • Posts: 449
Re: Problem with internal microphone on Ubuntu 9.10 Karmic - using Acer 5050
« Reply #4 on: February 06, 2010, 07:02:29 PM »
I had that problem with Karmic.
I clicked through the menus System - Preferences - Sound Preferences
and found under Input that my mike input volume was set at the far left. I moved the slider to the middle and now everybody can hear me.

In my case the solution was easy.

Hi have you tried danaross idea ?



Offline egmachado

  • Newbie
  • *
  • Posts: 3
Re: Problem with internal microphone on Ubuntu 9.10 Karmic - using Acer 5050
« Reply #5 on: February 18, 2010, 11:31:15 PM »
Yeah Dude, I`ve already tried to do that, but nothing happens... The same error continues!

The curious thing is that it works perfectly in Windows Vista and when I run the Ubuntu system by LiveCD!

Offline joe12

  • Sr. Member
  • ****
  • Posts: 449
Re: Problem with internal microphone on Ubuntu 9.10 Karmic - using Acer 5050
« Reply #6 on: February 19, 2010, 09:36:18 AM »
hi
- yes you will find that some thing's work in windows not ubuntu
- I would report it see how at :
https://help.ubuntu.com/community/ReportingBugs
http://www.ubuntu.com/community/ReportProblem 8)