Author Topic: How to restore the original icons on the menubar / desktop  (Read 2408 times)

Offline zerox

  • Newbie
  • *
  • Posts: 5
How to restore the original icons on the menubar / desktop
« on: February 02, 2010, 11:34:23 AM »
I've tried everything, but still searching for a solution for my lost icons on the menubar
Anyone familiar with restoring?

Ubuntu Forums (Ubuntu Linux Support)

How to restore the original icons on the menubar / desktop
« on: February 02, 2010, 11:34:23 AM »

Offline gg234

  • Newbie
  • *
  • Posts: 39
Re: How to restore the original icons on the menubar / desktop
« Reply #1 on: February 02, 2010, 09:51:05 PM »
try this

Open Applications?System Tools?Configuration Editor (or in terminal type: gconf-editor).
Go to apps?nautilus?desktop. In the right pane should be items like computer_icon_visible which you can check or uncheck.

Offline GodLikeCreature

  • Newbie
  • *
  • Posts: 5
    • The Linux Experience
Re: How to restore the original icons on the menubar / desktop
« Reply #2 on: February 05, 2010, 09:17:22 AM »
I've tried everything, but still searching for a solution for my lost icons on the menubar
Anyone familiar with restoring?

Not sure the previous poster understood the problem you are raising here?  As far as I understand, you are not talking about system icons and drives showing on the desktop, but about menu bar icons?

If the case, which ones are you talking about?  The ones that are usually sitting right next to the menu bar after installing (ie: Firefox and help)?  The notification area on the right?  Please, provide more specific directions, a screenshot would be perfect.

If you mean the icons right next to the menu bar, you can easily bring them back.  You can browse the applications menu, right click in the application you want to bring back and select the option "add to panel".  You could also right click on the panel and add a custom launcher.

If on the other hand, you are talking about the icons on the menus themselves, you want to go to System menu > preferences > appearance.  You may have customized a theme or failed in updating an icon theme, so I would recommend trying to go back to one of the default themes, like Dust, for example. 

Anyways, please give more details so we can help further.

Good luck