Ubuntu Forums (Ubuntu Linux Support)

Ubuntu Laptop Issues => Laptop Issues => Topic started by: mannee on July 19, 2013, 06:12:29 PM

Title: Aspire One Ubuntu 12.10 boot-repair
Post by: mannee on July 19, 2013, 06:12:29 PM
First, I will humbly and respectfully admit I'm a noob... I don't know what I did to piss this netbook off so much...

Acer Aspire One 110 running Ubuntu 12.10 was shut down improperly about 2 weeks ago and has since been refusing to boot, initially giving me a "No init" error. It booted normally a few times, but couldn't shut down properly sometimes, and eventually just stopped booting. Live USB boots up (sometimes I've had to try a few times before it read the USB), but non of the instructions I found online for repairing the issue worked. I tried reinstalling and upgrading the kernal and grub manually, which just led to booting to a black grub screen with no functionality, then after running boot-repair, I can now boot to a purple grub screen that seems like it would function if I knew what in the dickens to do with it. I'm booted now on Live USB... praying to the gods of binary that I don't have to clean reinstall.

http://paste.ubuntu.com/5889980/

Let me know if any other info needed to help me ID the issue.

May you comprise peace and prosperity, Mannee
Title: Re: Aspire One Ubuntu 12.10 boot-repair
Post by: tragicallyhip on August 24, 2013, 08:43:10 AM
You have gone to some trouble and dealt with your fair share frustration, do a clean install and put this mess behind you and move on.Sorry if my reply sounds a bit lame but I have been in your shoes many times my self with Linux. However I do have a suggestion regarding a more appropriate OS to use on a machine with your specs. I would recommend trying Zorin  6.3 .

Good Luck

Tragic