Ubuntu Forums (Ubuntu Linux Support)

Ubuntu Server => Application Support => Topic started by: chisao101 on July 21, 2013, 04:40:26 AM

Title: xampp 1.8.2 installation problem
Post by: chisao101 on July 21, 2013, 04:40:26 AM
I downloaded the installer from Sourceforge and followed the instructions. I follow the instructions exactly like it says on the apachefriends website. I typed su, entered my password, and then typed chmod 755 xampp-linux-1.8.2-0-installer.run. When I hit enter, it just pops up another prompt without displaying ny message that it was successful, or if it failed, or anything. So I went ahead and typed in the next bit that apachefriends says to type, which is ./xampp-linux-1.8.2-0-installer.run. Again, just a new prompt without any notification.
I've gone through this process about 5 times. It does the same thing every time. I tried copy and paste, just to make sure I typed everything exactly correctly, and it's the same result every time.

Any ideas on how to get this installed?

I am using Ubuntu 13.04, just downloaded this afternoon. I did all the updates immediately after installing, so it is the latest, up to date version as of about 6 hours ago.