Ubuntu Forums (Ubuntu Linux Support)

Ubuntu Desktop => Hardware,Installation & Upgrade => Topic started by: zeta on January 01, 2010, 02:03:02 AM

Title: can't believe i'm the first one to post here.
Post by: zeta on January 01, 2010, 02:03:02 AM
congratulations to the forum and hope it will be a good one for all ubuntu users.
Title: Re: can't believe i'm the first one to post here.
Post by: Cityscape on January 05, 2010, 09:30:06 PM
I hope so too!

Lately is seems like I don't get very good answers for my questions at UbuntuFourms.org.
Title: Re: can't believe i'm the first one to post here.
Post by: Speedy on January 06, 2010, 02:23:41 AM
Quote
Lately is seems like I don't get very good answers for my questions at UbuntuFourms.org.
HMMMM I hope I didn't join this forum for nothing. I could sure use the help.
Title: Re: can't believe i'm the first one to post here.
Post by: Dush on February 05, 2010, 07:51:47 AM
congratulations to the forum and hope it will be a good one for all ubuntu users.

Hi there,

I'm a new one on Ubuntu Forums.
Sorry for disturbing you: how can i post a new topic ?
Dush
Title: Re: Problems in installing EVOLUTION
Post by: Dush on February 05, 2010, 07:58:41 AM
congratulations to the forum and hope it will be a good one for all ubuntu users.

Hi all,

I am a beginner in using UBUNTU.

Trying to install EVOLUTION I have followed the steps:

Code:

Incoming server: pop3.live.com
Username: your_username @hotmail.com
Use secure connection: SSL
Authentication type: password

Outgoing server: smtp.live.com
Server requires authentication: yes
Security: SSL
Authentication type: plain
------------------------------------------
Well, I can receive messages but when I try to send messages, after a very long time (minutes and minutes) I receive the same message that the connection timed is out.
I have tried to send messages dozens of times - same answer from the server.

How can I fix it?

Thank you all
Dush